Reset Search
 

 

Article

How To Configure VRRP on S-Series and Securestack

« Go Back

Information

 
TitleHow To Configure VRRP on S-Series and Securestack
Objective
How to configure VRRP on an S-Series and Securestack
Environment
  • S-Series
  • Securestack
Procedure
S-Series Config
interface vlan.0.53
ip address 172.17.32.253 255.255.255.0 primary
vrrp create 1 v2-IPv4
vrrp address 1 172.17.32.254
vrrp preempt-delay 1 40
vrrp enable 1
no shutdown
exit

Master VRRP Router (Securestack C5-Series):
 
#Router Configuration

router
enable
configure
interface vlan 201
ip address 10.16.128.1 255.255.255.0
no shutdown
exit
interface loopback 1
ip address 10.16.255.249 255.255.255.248
no shutdown
exit
router vrrp
create vlan 201 201
address vlan 201 201 10.16.128.1 1
enable vlan 201 201
exit
The "1" at the end of the 'address vlan' command indicates this router owns IP address 10.16.128.1.

Backup VRRP Router (SecureStack)
#Router Configuration

router
enable
configure
interface vlan 201
ip address 10.16.128.2 255.255.255.0
no shutdown
exit
interface loopback 1
ip address 10.16.255.250 255.255.255.248
no shutdown
exit
router vrrp
create vlan 201 201
address vlan 201 201 10.16.128.1 0
enable vlan 201 201
exit
The "0" at the end of the 'address vlan' command indicates this router does not own IP address 10.16.128.1

 
Additional notes
  • C5-Series switches support VRRP ONLY with an advanced routing license installed
  • B5-Series switches do not support VRRP, or an advanced routing license

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255