Reset Search
 

 

Article

How to mitigate Wing Access Point v7.3.1.1 Log Event CERTMGR-5-CERTEXPIRED-Server-Certificate-of-trustpoint-ezcloudx-trustpoint-is-expired

« Go Back

Information

 
TitleHow to mitigate Wing Access Point v7.3.1.1 Log Event CERTMGR-5-CERTEXPIRED-Server-Certificate-of-trustpoint-ezcloudx-trustpoint-is-expired
Objective
How to mitigate Wing Access Point v7.3.1.1 Log Event CERTMGR-5-CERTEXPIRED-Server-Certificate-of-trustpoint-ezcloudx-trustpoint-is-expired
Environment
  • Virtual Controller
  • WirelessWiNG Controllers
  • Wing v7.x Software
  • WirelessWiNG
  • WiNG v7
  • WirelessWiNG Access Points
  • RFS4010
  • NX9XXX
  • NX75XX
  • NX55XX
  • VX9000
  • AP84xx
  • AP85xx
  • AP75xx
  • AP76xx
Procedure
The event is due to legacy Azara Cloud certificates have expired on the Wing v7.3.1.1 Access Points.

Upgrade to Wing v7.4.1.2 or higher will remove the legacy Azara Cloud certificate and will mitigate the log event.  
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255