Can't find what you need?


• Ask the Community
• Create a Case
Reset Search
 

 

Article

How to prevent NTP security threats in WiNG 5.5 and earlier

« Go Back

Information

 
TitleHow to prevent NTP security threats in WiNG 5.5 and earlier
Objective
How to prevent NTP security threats in WiNG 5.5 and earlier
Environment
  • WM 3000 Series
  • WiNG 5.5 and earlier
Procedure
Download and install the available NTP patch to upgrade the NTP module to version 4.2.8.
Additional notes
The following vulnerabilities are addressed by this patch:

CVE-2013-5211, CVE-2014-9293, CVE-2014-9294, CVE-2014-9295, CVE-2014-9296 and any other issues fixed in NTP 4.2.8.

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255