Reset Search
 

 

Article

What are the system requirements for EWC?

« Go Back

Information

 
TitleWhat are the system requirements for EWC?
Question
What are the system requirements for EWC?
Environment
  • Extreme Workflow Composer (EWC)
  • Linux 64-bit architecture
     
Answer
Linux (64-bit)     Vagrant Box         Amazon AWS AMI
Ubuntu 18.04     bento/ubuntu-18.04       Ubuntu Server 18.04 Xenial (HVM)(hypervisor)
Ubuntu 16.04     bento/ubuntu-16.04       Ubuntu 16.04 LTS - LTS Bionic
RHEL 7 / CentOS 7    bento/centos-7.4       Red Hat Enterprise Linux (RHEL) 7.2 (HVM)
RHEL 6 / CentOS 6     bento/centos-6.7       Red Hat Enterprise Linux (RHEL) 6 (HVM)
Additional notes
Please note, only Linux 64-bit architecture is supported.

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255