Reset Search
 

 

Article

Are there any considerations when upgrading XCA from 4.56.x to 4.76.01

« Go Back

Information

 
TitleAre there any considerations when upgrading XCA from 4.56.x to 4.76.01
Question
Are there any considerations when upgrading XCA from 4.56.x to 4.76.01
Environment
  • ExtremeCloud Appliance (XCA)
  • Distributed site
  • Campus site
  • 4.56.x
  • 4.76.01
Answer
ExtremeCloud Appliance v4.76.01 supports Campus/Centralized sites only.  During system upgrade to 4.76.01, the upgrade process checks for Distributed sites.  If Distributed sites are part of the instance configuration, the upgrade process will abort and log the following:
 
<date> ERROR: Upgrade aborted due to the presence of a Distributed site
<date> ERROR: System upgrade failed

After the upgrade process aborts, the system is retained at its current revision.  The configuration state is not affected.  Support for Distributed sites will be re-introduced in ExtremeCloud Appliance v4.76.02.  Upgrading from previous releases for installations with remote sites will be re-introduced with v4.76.02.
Additional notes
Note that in centralised mode, XCA still supports Fabric Attach and Bridge at AP, these 2 features are not exclusive to distributed mode
Note: New AP4xx AP's start being supported in 4.76.01 but only in centralised mode. 

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255