Reset Search
 

 

Article

Are the ExtremeCloud APs compliant with WiFi4EU (Hostpot 2.0)?

« Go Back

Information

 
TitleAre the ExtremeCloud APs compliant with WiFi4EU (Hostpot 2.0)?
Question
Are the ExtremeCloud APs compliant with WiFi4EU (Hostpot 2.0)?
Environment
  • ExtremeCloud IQ
  • Hive Manager
Answer
Our APs are compliant with Hostpot 2.0 so this implementation is possible to be done.

In order to have a better understanding of the customer's needs and list our different possibilities, it would be better to contact your Extreme Networks Sales Representative to get a better guidance about how to implement this solution. 
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255