Reset Search
 

 

Article

Are your ExtremeWireless APs Vulnerable to CVE-2015-4000, CVE-2015-3197, CVE-2015-0204, CVE-2015-7547

« Go Back

Information

 
TitleAre your ExtremeWireless APs Vulnerable to CVE-2015-4000, CVE-2015-3197, CVE-2015-0204, CVE-2015-7547
Question
Are your ExtremeWireless APs Vulnerable to CVE-2015-4000, CVE-2015-3197, CVE-2015-0204, CVE-2015-7547
Environment
  • ExtremeWireless
  • CVE-2015-4000, CVE-2015-3197, CVE-2015-0204, CVE-2015-7547
  • Firmware 10.01.03
Answer
Firmware 10.01.04 release notes state:
Addressed Potential Vulnerability of APs to CVE-2015-4000, CVE-2015-3197, CVE-2015-0204, CVE-2015-7547
Additional notes
CVE-2015-4000 addressed in VN 2015 007 Logjam
CVE-2015-0204 addressed in VN 2015 003 Freak - Factoring Attack on RSA-Export Keys
CVE-2015-3197 addressed in VN 2016 002 OpenSSL
CVE-2015-7547 addressed inVN 2016 003 glibc

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255