Reset Search
 

 

Article

Does NSight v5.9.3.0 support WiNG Infrastructure on older WiNG releases?

« Go Back

Information

 
TitleDoes NSight v5.9.3.0 support WiNG Infrastructure on older WiNG releases?
Question
Does NSight v5.9.3.0 support WiNG Infrastructure on older WiNG releases?
Environment
  • NSight
  • WirelessWiNG Controllers
  • WirelessWiNG Access Points
  • WiNG v5.x Software
  • WirelessWiNG
  • WiNG v5
  • AP84xx
  • AP85xx
  • AP76xx
  • AP505
  • AP510
  • AP82xx
  • AP71xx
  • AP75xx
  • RFS4010
  • NX9XXX
  • NX75XX
  • NX55XX
  • VX9000
Answer
WiNG infrastructures should be upgraded to a minimum of v5.9.2.0 to be compatible with Extreme NSight v5.9.3.0. Older WiNG releases prior to v5.9.2.0 could display invalid client counts, invalid AP online/offline events, and statistics. 

The NSight v5.9.3.0 release notes detail the above. 

If running older WiNG versions prior to v5.9.2.0 with NSight v5.9.3.0 and issues arise, please upgrade infrastructure to v5.9.2 or higher prior to escalating to Extreme Support. 

 
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255