Reset Search
 

 

Article

Does NX 5500 support to adopt AP7622?

« Go Back

Information

 
TitleDoes NX 5500 support to adopt AP7622?
Question
Does NX 5500 support adopt AP7622?
Environment
 
  • All Summit WM3000 Series Controllers
  • ExtremeWiNG Controllers
  • WirelessWiNG Controllers
  • ExtremeWiNG Access Points
  • WirelessWiNG Acess Points
  • WiNG v5.X Software
Answer
AP7622 only support to be adopted to RFS4000, VX-9000 and NX9600, Please refer to release note for the latest information.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255