Reset Search
 

 

Article

Does diffie-hellman-group-exchange-sha256 is supported on EXOS 16.1.x release?

« Go Back

Information

 
TitleDoes diffie-hellman-group-exchange-sha256 is supported on EXOS 16.1.x release?
Question

Does diffie-hellman-group-exchange-sha256 is supported on EXOS 16.1.x release?

Environment

EXOS

Answer
  • EXOS 16.1 supports only "diffie-hellman-group1-sha1".

  • Support for "diffie-hellman-group-exchange-sha256" algorithm is available from EXOS 21.1 onward.

Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255