Reset Search
 

 

Article

Does the VX-9000 support XenServer v7 for VM installation?

« Go Back

Information

 
TitleDoes the VX-9000 support XenServer v7 for VM installation?
Question
Can the VX9000 VM be installed on Citrix XenServer v7?
Environment
  • VX-9000
  • VX-9000E
  • ​VX9000
Answer
It should work on XenServer v7, though Extreme Networks does not exhaustively test XenServer releases. Extreme Networks recommends Hyper-visor ESXi for VX-9000 VM installations.
 
Additional notes
During internal testing, the only limitation that was seen is that the XenServer Tools will not install on the virtual Guests on XenServer. If using XenServer v7, we highly recommend WiNG v5.8.5 or higher. 

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255