Reset Search
 

 

Article

Hyper-V support generation 2 support

« Go Back

Information

 
TitleHyper-V support generation 2 support
Question
Is the EMC / NAC  installation supported with Hyper-V generation 2
Environment
Answer
Curently only generation version 1 is supported
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255