Reset Search
 

 

Article

Is EAC vulnerable to CVE-2017-9148?

« Go Back

Information

 
TitleIs EAC vulnerable to CVE-2017-9148?
Question
Is EAC vulnerable to CVE-2017-9148?
Environment
  • Extreme Management Center
  • Extreme Access Control
Answer
NAC is only susceptible to this vulnerability if the customer has hand edited their radius config files or one of the 2 following NAC appliance properties have been set to "yes".

  RADIUS_EAP_TLS_CACHE_ENABLED
  RADIUS_INNER_EAP_TLS_CACHE_ENABLED
 
The default for these properties is no.
 
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255