Reset Search
 

 

Article

Are EXOS products vulnerable to CVE-2018-10933?

« Go Back

Information

 
TitleAre EXOS products vulnerable to CVE-2018-10933?
Question

Are EXOS products vulnerable to CVE-2018-10933?

Environment

All EXOS

Answer

No version of EXOS has ever used libssh, so no version of EXOS is vulnerable to CVE-2018-10933.

Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255