Reset Search
 

 

Article

Are EXOS switches affected by Vulnerability CVE-2016-1409?

« Go Back

Information

 
TitleAre EXOS switches affected by Vulnerability CVE-2016-1409?
Question
Are EXOS switches affected by Vulnerability CVE-2016-1409? 
Environment
  • All EXOS switches
  • All EXOS versions
Answer
Vulnerability CVE-2016-1409 is caused by a bug in Neighbor Discovery (ND) protocol implementation of the IPv6 stack in Cisco switches. IPv6 neighbor discovery process uses Internet Control Message Protocol (ICMP). XOS uses Linux kernel, which is safe. So XOS is safe from this vulnerability.
 
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255