Reset Search
 

 

Article

Is EXOS vulnerable to CVE-2016-3115

« Go Back

Information

 
TitleIs EXOS vulnerable to CVE-2016-3115
Question
Is EXOS vulnerable to CVE-2016-3115 ?

CVE-2016-3115 :   Multiple CRLF injection vulnerabilities in session.c in sshd in OpenSSH before 7.2p2 allow remote authenticated users to bypass intended shell-command restrictions via crafted X11 forwarding data, related to the (1) do_authenticated1 and (2) session_x11_req functions.
Environment
All EXOS
Answer
Vulnerable ?       No

Vulnerable Component:   NA

Describe conditions when component Vulnerability occurs:   EXOS SSH does not support X11 forwarding, thus EXOS is not vulnerable to CVE-2016-3115
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255