Reset Search
 

 

Article

Are WiNG versions 5.9.5/5.9.6/7.2.x compatible with Extreme NSight 5.9.3 standalone?

« Go Back

Information

 
TitleAre WiNG versions 5.9.5/5.9.6/7.2.x compatible with Extreme NSight 5.9.3 standalone?
Question
Are WiNG versions 5.9.5, 5.9.6 and 7.2.x supported and compatible with Extreme NSight 5.9.3 standalone?
Environment
  • All WiNG controllers
  • All WiNG Access Points
  • WiNG 5.9.5, 5.9.6, 7.2.x
  • Extreme NSight version 5.9.3 Standalone
Answer
Yes. They are supported.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255