Reset Search
 

 

Article

Is the ExtremeWireless controller vulnerable to CVE-2016-10229?

« Go Back

Information

 
TitleIs the ExtremeWireless controller vulnerable to CVE-2016-10229?
Question
Is the ExtremeWireless controller vulnerable to CVE-2016-10229?
Environment
  • ExtremeWireless
  • All Controller Models
  • Firmware any prior to 10.31.03
  • CVE-2016-10229
Answer
Yes, but a patch fix was added in 9.21.18, 10.31.03 or higher


 
Additional notes
Release Note: wns0018062 - Addressed Potential Vulnerability of AP/Controller in CVE-2016-10229
 

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255