Reset Search
 

 

Article

Java vulnerabilities related to BNA

« Go Back

Information

 
TitleJava vulnerabilities related to BNA
Question
Is BNA vulnerable to Java vulnerabilities in JRE1.7.0_72 and JRE 1.8.0_162 and will they be fixed?
Environment
  • Brocade Network Advisor
Answer
BNA is using Java versions JRE1.7.0_72 and JRE 1.8.0_162. and is vulnerable to all Java vulnerabilities related to these versions.
1. https://www.cvedetails.com/vulnerability-list/vendor_id-93/product_id-19117/version_id-179092/Oracle-JRE-1.7.0.html
2. https://www.cvedetails.com/vulnerability-list/vendor_id-93/product_id-19116/version_id-242206/Oracle-JDK-1.8.0.html


BNA Engineering have upgraded to JRE version 1.8.0_202 in the BNA 14.2.12 release and the listed vulnerabilities are fixed.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255