Reset Search
 

 

Article

[Mail]: SSH vulnerabilities in AP3825i FW 9.21.13.0005

« Go Back

Information

 
Title[Mail]: SSH vulnerabilities in AP3825i FW 9.21.13.0005
Question
When Will The Wireless SSH Dropbear SSH Server Vulnerability Be Resolved?
Environment
  • IdentiFi
  • All Wireless Controllers
  • All Wireless APs
  • All Firmwares Below 9.21.14 and 10.11.05
Answer
It’s fixed in 9.21.15 and the same fix is in 10.21.01,
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255