Reset Search
 

 

Article

Port-Channel down Due to Speed Mismatch

« Go Back

Information

 
TitlePort-Channel down Due to Speed Mismatch
Question
When Port-Chanel is configured with speed of 1G andthe speed is not manually set to 1G on the member interfaces, Port-Channel would not come up.

Symptoms: Port-Channel will remain down.The member links willbeadministratively down and the error below would be seen continuously.

2016/12/27-13:09:08, [NSM-1003], 75278, SW/0 | Active | DCE, INFO, DS-VDX6740T-1, Interface Port-channel 7 is link down.
2016/12/27-13:09:15, [NSM-1020], 75285, SW/0 | Active | DCE, INFO, DS-VDX6740T-1, Interface TenGigabitEthernet 51/0/15 is administratively down.
2016/12/27-13:09:15, [NSM-1003], 75286, SW/0 | Active | DCE, INFO, DS-VDX6740T-1, Interface TenGigabitEthernet 51/0/15 is link down.
2016/12/27-13:09:15, [NSM-1030], 75287, SW/0 | Active | DCE, INFO, DS-VDX6740T-1, Interface TenGigabitEthernet 51/0/15 is administratively down due to speed mismatch in port-channel.
2016/12/27-13:09:15, [NSM-1020], 75288, SW/0 | Active | DCE, INFO, DS-VDX6740T-1, Interface TenGigabitEthernet 51/0/14 is administratively down.
2016/12/27-13:09:15, [NSM-1003], 75289, SW/0 | Active | DCE, INFO, DS-VDX6740T-1, Interface TenGigabitEthernet 51/0/14 is link down.
2016/12/27-13:09:15, [NSM-1030], 75290, SW/0 | Active | DCE, INFO, DS-VDX6740T-1, Interface TenGigabitEthernet 51/0/14 is administratively down due to speed mismatch in port-channel.
Environment
Answer
This may be a potential issue as Port-ChannelonVDX is 10G by default. Except for VDX 6740T-1G.

If you happen to run 1G port-channel then speed needs to be manually set on physical interfaces plus the port-channel.

Example:
interface Port-channel 7
vlag ignore-split
speed 1000
<<<< Port-Channel set to 1G.
mtu 9216
switchport
switchport mode access
switchport access vlan 700
spanning-tree shutdown
no shutdown
!


DS-VDX6740-3# sho run int te 51/0/14
interface TenGigabitEthernet 51/0/14
speed 1000
no fabric isl enable
no fabric trunk enable
channel-group 7 mode active type standard
lacp timeout long
lacp default-up
storm-control ingress broadcast limit-percent 2
storm-control ingress multicast limit-percent 3
no shutdown
!

DS-VDX6740-3# sho run int te 51/0/15
interface TenGigabitEthernet 51/0/15
speed 1000
no fabric isl enable
no fabric trunk enable
channel-group 7 mode active type standard
lacp timeout long
lacp default-up
storm-control ingress broadcast limit-percent 2
storm-control ingress multicast limit-percent 3
no shutdown
!
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255