Reset Search
 

 

Article

S-Series - CVE-2003-0682

« Go Back

Information

 
TitleS-Series - CVE-2003-0682
Question
Is the S-Series vulnerable to CVE-2003-0682?

CVE-2003-0682 
Description: "Memory bugs" in OpenSSH 3.7.1 and earlier, with unknown impact, a different set of vulnerabilities than CVE-2003-0693 and CVE-2003-0695.
Environment
  • K-Series
  • S-Series
  • All firmware versions
Answer
No.

Extreme Response: Vulnerability CVE-2003-0862 was addressed and resolved in OpenSSH version 3.7 and was also provided as a patch by Enterasys’ SSH vendor and is available in all 07.xx.xx and later versions of the N, S and K series firmware.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255