Reset Search
 

 

Article

Siem: v8.x SAINT Vulnerability Scanner Support within Siem

« Go Back

Information

 
TitleSiem: v8.x SAINT Vulnerability Scanner Support within Siem
Question
  • With the advent of SAINT v8.x, the v7.x SAINT scanner is no longer supported by SAINT.   The most recent release of the Siem, v7.7.2.4 documents support for SAINT v7.4.   Will SAINT v8.x be supported?
Environment
  • Siem v7.x
Answer
Currently, v7.4 is the suppotred SAINT scanner version within the most recent v7.7.2.4 release of the Siem.

There is a new functionality request for v8.x SAINT support in the roadmap, although no time frame is available as of this document.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255