Reset Search
 

 

Article

Upgrade from 12.X to 15.X

« Go Back

Information

 
TitleUpgrade from 12.X to 15.X
Question
Upgrade from 12.X to 15.X
Environment
EXOS
BlackDiamond
Summit
Answer
  • Upgrading from 12.5.x or 12.6.x to 15.X should not require any intermediate SW upgrade as long as all the hardware supports the newer version of EXOS.  
  • However, upgrading from 12.3.x or below to 15.x will require upgrading to 12.5.x or 12.6.x then finally to 15.x
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255