Reset Search
 

 

Article

Vulnerability CVE-2017-5638 on EXOS

« Go Back

Information

 
TitleVulnerability CVE-2017-5638 on EXOS
Question
Is EXOS vulnerable to CVE-2017-5638?

To follow updates on this CVE please go to VN 2017 002 CVE-2017-5638
Environment
  • Summit series switches.
  • BD series switches.
  • All EXOS
Answer
  • Vulnerable: No, EXOS is not vulnerable.
  • CVE-2017-5638 is vulnerability related to Apache. So far we are not using Apache Struts in EXOS. So we are not prone this vulnerability. 
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255