Reset Search
 

 

Article

Vulnerability report CVE-2008-5161

« Go Back

Information

 
TitleVulnerability report CVE-2008-5161
Question
Is WiNG controller vulnerable to CVE-2008-5161 (ssh weak algorithms)
Environment
  • WiNG 5.8.x Controller
  • WiNG 5.8.x APs
Answer
This vulnerability was addressed in WiNG version 5.8.0 and above by disabling CBC cipher.
Additional notes
Some vulnerability scanners may continue to claim the controller is vulnerable as it simply checks software version numbers rather than checking to see if the exploit actually exists.

Additional Info:-
Reference document: http://www.openssh.com/txt/cbc.adv

CVE-2008-5161 CVSS score: 2.6 (Low)

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255