Reset Search
 

 

Article

What WING version support WPAv3 ?

« Go Back

Information

 
TitleWhat WING version support WPAv3 ?
Question
What WING version support WPAv3 ?
Environment
  • Extreme Wireless WiNG
  • WiNG version 7.X
  • WPA3
Answer
WPAv3 support on AP505/AP510/AP560 under version 7.2.0 and above, and AP 75xx and AP8xxx under v7.2.1 and above.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255