Reset Search
 

 

Article

What Firmware is needed to support AP3935 & AP3965 Access Points?

« Go Back

Information

 
TitleWhat Firmware is needed to support AP3935 & AP3965 Access Points?
Question
What Firmware is needed to support AP3935 & AP3965 Access Points?
Environment
  • IdentiFi
  • All Hardware Controllers
  • AP3935 and AP3965 Access Points
Answer
The minimum firmware version is 10.01.01
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255