Reset Search
 

 

Article

Which EXOS based switches support Policy Manager?

« Go Back

Information

 
TitleWhich EXOS based switches support Policy Manager?
Question
What EXOS based switches support Netsight Policy Manager?
What Summit switches support Policy Manager?
Environment
  • EXOS
  • X450-G2
  • X460-G2
  • X670-G2
  • X770-G2
  • Netsight Policy Manager
Answer
The following Summit switches running EXOS firmware 16.1.x.x and higher support Policy.
 
  • X450-G2
  • X440-G2
  • X460-G2
  • X670-G2
  • X770-G2
The Netsight Policy Manager version should be 6.2.0.221 or higher.   Version 7.0 or higher is recommended.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255