Reset Search
 

 

Article

What does this error message mean - Layer23 is not supported in this module?

« Go Back

Information

 
TitleWhat does this error message mean - Layer23 is not supported in this module?
Question
When you attempt to enable Layer23, you get the following error.

module type:
NI-MLX-10Gx8-M 8-port 10GbE
BR-MLX-1GCx24-X 24-port 10/100/1000Base-T Copper

SSH@antl-mlx-low(config-if-e1000-3/2)#openflow enable layer23

Error: Layer23 is not supported in this module

Environment
Answer
Layer23 is not supported on Gen1 (24x1, 20x1, 4x10) and Darter (24x10) cards.
However, Gen1 should support Layer3.

This is due to current XPP limitation.
Currently, there is no plan to support Layer23 on Gen1 cards.

Note: all Gen2 (20x10, 2x100, 8x10, 4x40) except for Darter (24x10) support Layer23 flows

For clarification on Gen1, Gen2, Gen3 module support please refer to the Module Compatibility Matrix in release notes up to NI 5.9.00x versions and the Supported Modules table in release notes NI 6.0.00 and later.

Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255