Reset Search
 

 

Article

What is the minimum version of ExtremeManagement that supports the ExtremeCloud Appliance?

« Go Back

Information

 
TitleWhat is the minimum version of ExtremeManagement that supports the ExtremeCloud Appliance?
Question
What is the minimum version of ExtremeManagement that supports the ExtremeCloud Appliance? 
Environment
  • ExtremeWireless
  • ExtremeCloud Appliance
  • ExtremeManagement 
  • XMC 8.1.4.xx
Answer
Interaction with ExtremeManagement Center – Management of ExtremeCloud Appliance by XMC will be enhanced over time with the roadmap. ExtremeManagement Center v8.1.4 is the minimum release base for integration. Version 8.1.4 provides recognition of an ExtremeCloud Appliance and representation of Wireless Clients and managed Access Points included in the Wireless tab. Additional integration will be delivered in upcoming releases.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255