Reset Search
 

 

Article

What is the recommended release for Summit X460 and X440 when using AVB?

« Go Back

Information

 
TitleWhat is the recommended release for Summit X460 and X440 when using AVB?
Question
What is the recommended release for Summit X460 and X440 when using AVB?
Environment
  • Summit X460
  • Summit X440
  • EXOS
Answer
The recommended EXOS version when using AVB is the latest version of EXOS.
Additional notes

The recommended EXOS version for X440 and X460 when using AVB with Biamp Tesira 2.4 is the latest version of EXOS.
Currently the latest version of EXOS is EXOS 16.1.3.6.


For more informationr refer to: Extreme Hardware/Software Compatibility and Recommendation Matrices

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255