Reset Search
 

 

Article

What version of Extreme Management supports the C5215 wireless controller

« Go Back

Information

 
TitleWhat version of Extreme Management supports the C5215 wireless controller
Question
What version of Extreme Management supports the C5215 wireless controller?
Environment
  • Extreme Management
  • IdentiFI Wireless
Answer
The C5215 wireless controller is supported in Extreme Management 8.0.4 and above.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255