Reset Search
 

 

Article

What vulnerabilities are addressed in SIEM 7.7.2 MR7 (7.2.7.20160519230548)

« Go Back

Information

 
TitleWhat vulnerabilities are addressed in SIEM 7.7.2 MR7 (7.2.7.20160519230548)
Question
What vulnerabilities are addressed in SIEM 7.7.2 MR7 (7.2.7.20160519230548)
Environment
SIEM 7.2.7
Answer
The following vulnerabilities are addressed in SIEM 7.7.2 MR7 (7.2.7.20160519230548)
There is no workaround for any of these.

1.) CVE-2016-2869 Cross Site Scripting -
2.) CVE-2016-2872 path travesal attack.
3.) CVE-2016-2873 sql injection
4.) CVE-2016-2874 incorrect authorization
5.) CVE-2016-2876 unnecessary privileges
6.)CVE-2016-2877 incorrect permission assignment
7.) CVE-2016-2878 Cross site request forgery
8.) CVE-2016-2881 Untrusted input   
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255