Reset Search
 

 

Article

When trying to make configuration changes using the "config t" CLI command get an error message saying my modules are not supported

« Go Back

Information

 
TitleWhen trying to make configuration changes using the "config t" CLI command get an error message saying my modules are not supported
Question
While trying to make any configuration changes after having upgraded to code version 5.8, you get the following error message:

NI-XMR-MR and NI-MLX-MR Management Modules are NOT SUPPORTED as of Release NI5.8.00
Please downgrade to a supported release
(or) upgrade the Management Modules to BR-MLX-MR2-X or BR-MLX-MR2-M


What this means is that as of code version 5.8, the "MR" management modules you are currently using are no longer supported. To check and see which modules you have installed, please run the "show version" command.The first section of the output will concern SFM's or Switch Fabric Modules and is not relevant for our purposes, so we can skip that. The next section will list the number and type of Management modules that are installed in your system, e.g.:

SL M1: NI-MLX-MR Management Module

While not immediately so, if these errors continue to increment they can become service impacting and should be resolved as quickly as possible. Also bear in mind that these entries can number many hundreds and can overwrite your system log causing you to miss more important entries.
Environment
Answer
To permanently resolve this issue there are only two options:

1. Downgrade to code version 5.7 (probably not the best choice)
2. Replace the "MR" management modules with "MR2" modules (recommended option).
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255