Reset Search
 

 

Article

Where do I download the NTP xmod for EXOS 15.5 or later?

« Go Back

Information

 
TitleWhere do I download the NTP xmod for EXOS 15.5 or later?
Question
Where do I download the NTP xmod for EXOS 15.5 or later?
Environment
  • Summit
  • BlackDiamond
  • EXOS 15.5 or higher version
Answer
The NTP xmod is no longer required in EXOS 15.5 and higher version.

For versions prior to 15.5 the NTP module can be downloaded from the support portal.  Please follow these instructions:   How to Download Firmware for Extreme Networks Products
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255