Reset Search
 

 

Article

Where to obtain Amazon EC2 CLI tools supported by VX9000?

« Go Back

Information

 
TitleWhere to obtain Amazon EC2 CLI tools supported by VX9000?
Question
When you need to install VX9000 on Amazon EC2 you have to prepare the installation using EC2 CLI tools.
However, only legacy EC2 CLI tools are supported (tested version 1.7.5.1). New AWS CLI Tools will not work.
Environment
  • ExtremeWiNG Controllers
  • WirelessWiNG Controllers
  • VX9000
  • Amazon EC2
Answer
As Amazon provides own AWS CLI tools configuring virtual machines to work with EC2 solution, Extreme Networks is quite limited in support of these.

However, tested and supported version of EC2 CLI tools (version 1.7.5.1 as of April 2017) can be found under this link, which is hosted by Amazon itself. When in need of any particular version, you have to reach Amazon support.
Additional notes
Installation guide for AWS EC2 can be found under How to prepare the environment to install VX9000 on Amazon EC2 cloud?

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255