Reset Search
 

 

Article

Which EXOS versions require a SSH license key for SSH module to work correctly?

« Go Back

Information

 
TitleWhich EXOS versions require a SSH license key for SSH module to work correctly?
Question

Which EXOS versions require a SSH license key for SSH module to work correctly?

Environment
  • EXOS 12.5.2 & 12.5.3
Answer
EXOS 12.5.2 & 12.5.3 require a SSH license key for SSH module to work correctly. However, such license key generating service has been terminated already. Suggest to upgrade the software ASAP.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255