Reset Search
 

 

Article

Why am I seeing the 'In-Service Trouble' icon in the Sites status column on the Extreme Cloud Appliance?

« Go Back

Information

 
TitleWhy am I seeing the 'In-Service Trouble' icon in the Sites status column on the Extreme Cloud Appliance?
Question
Why am I seeing the 'In-Service Trouble' icon in the Sites status column on the Extreme Cloud Appliance?

User-added image
Environment
  • Extreme Cloud Appliance (also referred to as: ECA or XCA)
  • Version: 04.36.03.0006
  • WIng APs
  • Identify APs
  • Web UI
Answer
User-added image refers to In-Service Trouble.

The help menu provides you with the following explanation: In-Service Trouble. Device has discovered ExtremeCloud Appliance but it is not a member of a device group.

Navigate down to Monitor (or Configure) >> Devices >> Status column, for a list of critical APs. 

User-added image

if these APs are required and are still in use, the first step would be to make sure they are members of a device group (if this does not resolve the issue, please create a case for further troubleshooting and analysis): However, if APs are not required  and are no longer is use, they will have to be deleted from the Extreme Cloud Appliance. Navigate to Configure  >> Devices, check the boxes of the APs to be deleted (removed) and click on 'Delete':

User-added image
Additional notes
If further assistance is required, please create a support case: How To Create a Case Through Extreme Support Portal

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255