Reset Search
 

 

Article

Why is my AP showing the error "invalid country-code" when setting it up as a sensor?

« Go Back

Information

 
TitleWhy is my AP showing the error "invalid country-code" when setting it up as a sensor?
Question
When trying to set up my new AP as a sensor, when I configure it and set up the country code over the rf-domain, why do we get the following error?
ap84323#sh wire sensor-server 
--------------------------------------------------------------------------------
     #        SENSOR SERVER HOST        PORT                 STATUS             
--------------------------------------------------------------------------------
  1         x.x.x.x                  443         invalid country-code           
  2                                  0           no server defined              
  3                                  0           no server defined              
-------------------

 
Environment
  • All Summit WM3000 Series Controllers
  • ExtremeWiNG Controllers
  • WirelessWiNG Controllers
  • ExtremeWiNG Access Points
  • WirelessWiNG Acess Points
  • WiNG v5.X Software
  • ADSP
Answer
The AP has a part number which is not allowing to set up the desired country code. For example:
ap8432# sh version 
AP8432 version 5.8.4.0-034R
Copyright (c) 2004-2016 Symbol Technologies, Inc. All rights reserved.
Booted from secondary

ap8432 uptime is 0 days, 00 hours 07 minutes
CPU is ARMv7 
Base ethernet MAC address is AA-AA-AA-AA-AA-AA
System serial number is xxxxxxxx
Model number is AP-8432-680B30-US
You will not be able to set up, for example, a FR country code either on the AP override or under rf-domain.
 
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255