Reset Search
 

 

Article

COM: Unable to Install License

« Go Back

Information

 
TitleCOM: Unable to Install License
Symptoms
  • Getting error as "Error in Validating License" while launching the application
  • The license file has been generated correctly using the IP address and Notice ID/MAC address
  • Tried installing the license through Web UI (Services >> Licenses >> Add License) but same error
  • Also tried installing the license by navigating to the license directory(<INSTALLED_PATH>\Avaya\smgr\LCM\licenses) and restarting the license services but no luck
Environment
  • Configuration Orchestration Manager
  • Any supported software version
Cause
Possible Causes of the issue:
 
  1. Hostname has the word "com" in it which is considered a system name by the license manager
  2. Intermediate or upgrade license missing
Resolution
For Cause 1: 
  • Uninstall Configuration Orchestration Manager
  • Change hostname of VM
  • Re-install Configuration Orchestration Manager
For instructions on how to install COM, refer the below knowledge base article:
https://gtacknowledge.extremenetworks.com/articles/How_To/How-To-Install-COM

For Cause 2:

Obtain the missing upgrade license and install the same. To install the file, follow the below process:
  • Login to COM
  • Services >> Licenses
  • A new page will open (Licensing Administration)
  • Click the Plus Icon to add the license file
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255