Reset Search
 

 

Article

Power Supply Compatibility Error Message No Longer Logged In VOSS 7.0.0.0 or 7.1.0.0

« Go Back

Information

 
TitlePower Supply Compatibility Error Message No Longer Logged In VOSS 7.0.0.0 or 7.1.0.0
Symptoms
  • Switch running VOSS 6.x code will log a message for non-qualified power supply
CP1 [09/04/18 11:05:22.604:EDT] 0x00010888 00400009.2 DYNAMIC SET GlobalRouter HW WARNING Power-supply in PSU2 is not qualified for this chassis. Replace with EC8005A01-E6 or EC8005001-E6
  • Same switch with same power supplies upgraded to VOSS 7.0.0.0 or VOSS 7.1.0.0 and log message no longer seen
Environment
  • VSP 8200
  • VSP 8400
  • VOSS 7.0.0.0
  • VOSS 7.1.0.0
  • Power Supply Description: DPS-800RB Q
  • Power Supply Part Number : 700510692
Cause
Software defect VOSS-11644
Resolution
Upgrade to VOSS release 7.1.1.0 when available.
Additional notes
Fix will also be included in VOSS 8.0

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255