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Avaya 9608G IP Phones Stuck At Acquiring Service

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TitleAvaya 9608G IP Phones Stuck At Acquiring Service
Symptoms
  • Some phones connected to switch are not working
  • Other same model phones connected to same switch working fine
  • Rebooting phones does not fix
  • Disable/Enable of switch port does not fix
  • Phones show Acquiring Service on screen
Environment
  • ERS 5520
  • Release 6.3.4
  • Avaya 9608G phone
Cause
Failed ports on switch
Resolution
Phones were moved to other available ports on switch and are fully functioning again
Additional notes

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