Reset Search
 

 

Article

Random Ports On Switch Stop Passing Traffic

« Go Back

Information

 
TitleRandom Ports On Switch Stop Passing Traffic
Symptoms
  • Clients connected to switch randomly lose ability to obtain ip address using DHCP
  • Affected client device moved to another port on same switch and obtains ip address using DHCP
  • If client moved back to original port, cannot get address using DHCP
  • If client assigned static ip address and default gateway, cannot ping default gateway when connected to impacted port
  • Mirroring traffic on up-link port and impacted port show packets egressing both ports and respective responses ingressing both ports, but packet does not make it from impacted port back onto wire to client device.
  • Rebooting switch/stack will resolve temporarily, but issue may occur again on same or different port/unit
Environment
  • ERS 4900/5900
  • Releases prior to 7.6.2.217
Cause
Software defects ERS495900-5268 and ERS495900-5367
Resolution
​​​Upgrade to 7.6.2.217 release
Additional notes
Workarounds:
  • Move affected device to another available port
  • Reboot switch/stack

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255