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Stack With No USB Drive Installed Not Accessible With EDM (Enterprise Device Manager)

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TitleStack With No USB Drive Installed Not Accessible With EDM (Enterprise Device Manager)
Symptoms
  • Stack not accessible by EDM (Enterprise Device Manager)
  • Output of show ip netstat indicates Recv-Q for SNMP is full (200000)
  • No USB drive has been installed
  • When show tech executed from SSH session output stops at LLDP neighbor section
  • When show run executed from SSH session output stops at 802.1ab section
Environment
  • ERS 4950GTS-PWR+
  • Release 7.6.1.205
Cause
Cause is under investigation via software defect ERS495900-5442
Resolution
Workaround
Reboot stack during maintenance window
Additional notes
Data Collection Plan
  1. show tech
  2. show running-config
  3. copy of binary config
  4. Ctrl-oo output  (Press and hold Ctrl while pressing lower-case o twice)
  5. Copy of syslogs/remote logging if configured
  6. Network diagram
  7. Identify how many units/stacks are impacted, history of the stack and when did the issue start
  8. Packet captures from ports, more the better because we need to know some information regarding LLDP neighbors
  9. Contact GTAC for additional password protected engineering menu data to be collected by GTAC via remote session
  10. Please reference this knowledge base article when contacting/opening case with GTAC

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