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Deleting Default Extreme Control Profiles May Illicit "Error: Could Not Load Report"

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TitleDeleting Default Extreme Control Profiles May Illicit "Error: Could Not Load Report"
Symptoms
  • Deleting one or more default Profiles.
  • Listing current Rules may return:
Error: Could not load report.
Environment
  • Extreme Management Center (XMC, formerly NetSight)
  • Extreme Control (NAC)
  • All 8.1.x, 8.2.x and 8.3.x software releases
Cause
Software defect.

The default profiles, rules and other configurations must not be removed or renamed.
Resolution
In most cases, restarting the Extreme Management Center service and re-adding the deleted default profiles will correct this condition.
Additional notes
If the above does not or further assistance is required please open a GTAC support and services case.

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