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Guest & IoT Manager - Unable to Log In To Provisioner Account

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TitleGuest & IoT Manager - Unable to Log In To Provisioner Account
Symptoms
Logging into Guest & IoT Manager using a provisioner login returns the following errors:
Server error. Please contact the Administrator.
No Onboarding Templates received.
Environment
  • Guest & IoT Manager (GIM)
  • Extreme Control (NAC)
  • All Software Releases
Cause
Incorrect configuration or deployment of Guest & IoT Manager or Extreme Control.
Resolution

Scenario 1 "No Onboarding Templates received."

  • Ensure the GIM server IP address is configured via the Engine Group -> Guest & IoT Managers tab.
    1. Navigate to Control -> Access Control -> Engines -> Engine Groups -> <choose_engine_group> -> Guest & IoT Managers
    2. Click Add.
    3. Enter IP Address. Ex. 192.168.1.203
    4. [optional] Enter Name. Ex. GIM8319-1
    5. [optional] Change default RADIUS Shared Secret. Must match GIM Administrative GUI -> Administration -> Access Control Engine -> RADIUS -> Shared Secret.
  • NOTE: GIM should NOT be listed under Control -> Access Control -> Engines -> Engine Groups -> <choose_engine_group> -> Switches.
Additional notes

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