Can't find what you need?


• Ask the Community
• Create a Case
Reset Search
 

 

Article

SNMP Performance and Reliable Device Status Updates Impacted In Extreme Management Center 8.3.0.111 and 8.3.1.9

« Go Back

Information

 
TitleSNMP Performance and Reliable Device Status Updates Impacted In Extreme Management Center 8.3.0.111 and 8.3.1.9
Symptoms
  • Monitored network devices may show the incorrect status (up when down, down when up).
  • Device statistics and data collection may not complete or take exceeding long times to do so.
  • Policy enforcement processes that previously took seconds to minutes take much longer to complete.
  • 8.2.x software releases do not exhibit the same overall symptoms or problems.
Environment
  • Extreme Management Center (XMC, formerly NetSight)
  • Software Releases 8.3.0.111, 8.3.1.9
  • SNMP
  • Performance
Cause
Changes introduced in 8.3.0.111 and present in 8.3.1.9 impaired overall system SNMP functionality.
Resolution
Performance improvements have been addressed in software release 8.3.2.11.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255