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Analytics appliance disk full alarms

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TitleAnalytics appliance disk full alarms
Symptoms
Extreme Management is showing disk full alarms for the Analytics appliance.
/var/log/syslog.1 is extremely large on the analytics appliance.
df -h shows no space left on drive
Environment
  • Extreme Analytics
  • Purview
Cause
Debug was enabled in the /opt/appid/conf/appidconfig.xml
Resolution
1.  Edit the /opt/appid/conf/appidconfig.xml file on the analytics appliance
2.  Located the line:  <Syslog enabled="yes" priority="LOG_ERR" facility="LOG_DAEMON" metadataDelimiter="newline"/>
3.  Change enabled="yes" to enabled="no"
4.  Save the change.
5.  Restart the appidctl process:  appidctl restart
Additional notes

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