Reset Search
 

 

Article

Why is our AP7522 not getting adopted by Extreme Cloud?

« Go Back

Information

 
TitleWhy is our AP7522 not getting adopted by Extreme Cloud?
Symptoms
New AP is not getting adopted by Extreme Cloud although similar APs at the same site are adopted and working fine. 
Environment
  • Extreme Cloud
  • EZCloud
  • AP7522
  • WiNG 5.8.5.0
  • WiNG 5.9.6.0
  • SSH
  • WEB UI
Cause
The AP was shipped with firmware 5.8.5.0 which is not supported by Extreme Cloud.

To verify the firmware version running on your AP, follow these steps:
  1. SSH into the AP and log in using the default credentials (admin/admin123)
  2. Configure new password. This will be replaced once the AP is adopted by Extreme Cloud.
  3. Run the following commands:
>en
#show version
Resolution
If the AP/s came with firmware older than 5.9.2.x, upgrade it/them to a supported version. 
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255